Troubleshooting Common Licensing Issues

Follow these instructions to resolve common licensing issues.

Date Entered: 2/25/2019    Last Updated: 3/7/2019

While the solutions below cover common licensing errors, there may be situations where errors persists even after the below solutions are applied. If you encounter any such errors, please reach out to the support team at support@cdata.com for further assistance.

This system contains a license for [product] that has been installed but not activated.

Causes

  • You are attempting to use a license from an installation on another machine.
  • (JDBC) A tool has copied your .jar file to another host.
  • A change was made to the hostname of the current machine, such as when changing networks.

Solution

  • Contact the support team at support@cdata.com to receive a manually generated license.

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This system contains a trial license for [product] that has expired.

Cause

  • The free trial has passed its expiration date.

Solution

  • Trial extensions may be given at the discretion of the support team. You can reach to the support team at support@cdata.com.

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Could not find a valid license for using [product] on this system.

Causes

  • Your network is blocking the connection to our licensing server during installation.
  • (JDBC) A .jar file is moved to another machine, causing a mismatch with the NodeId (a one-way hash derived from the host name used to identify the machine) that the trial was licensed for.

Solutions

  • Contact the support team at support@cdata.com to receive a manually generated license.
  • (JDBC) Make sure to run the setup.jar on the machine you intend to test the product with.

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The beta version of [product] used by this application has expired.

Cause

  • The period allotted for beta testing of this product has ended.

Solutions

  • Check www.cdata.com for an updated version of the product.
  • Trial extensions may be given at the discretion of the support team. You can reach to the support team at support@cdata.com.

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You must enter a valid Product Key in order to continue / Invalid product key.

Causes

  • No product key was entered during installation.
  • An incorrect key was entered during installation.

Solutions

  • Ensure that the product key that you received from your purchase is entered correctly during installation.
  • If you need to verify that you have a valid product key for this installation, you can each out to our sales team at sales@cdata.

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Error downloading license: Connection timed out / Access is Denied.

Cause

  • A networking issue has prevented the installer from communicated with our licensing server.

Solution

  • Contact the support team at support@cdata.com to receive a manually generated license.

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This Product Key has been blocked due to an excessive number of activations which exceeds the limits prescribed by our EULA.

Cause

  • This product key has been used the maximum number of times allotted by our EULA.

Solution

  • The restoration/replacement of this product key will need to be discussed with our sales team at sales@cdata.com.

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